AnninetForces
Please do find and bookmark our attacking log
https://docs.google.com/spreadsheets/d/1x161FqZyCFWtI1q5AhZ54yOecVdLX4BhSrbzrEaipLQ/edit?usp=sharing
AnninetForces
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Troubleshooting?

Go down

Troubleshooting?  Empty Troubleshooting?

Post by DSM on Tue May 19, 2015 8:51 pm

Is everyone here getting the different icons when there is an unread thread or post etc. on here?

Mine stopped showing up about a week ago, everything is showing as "read" and I'm finding it pretty hard to keep up figuring out what I have or have not read.

-Micheal.
DSM
DSM

Posts : 144
Join date : 2015-02-26

Back to top Go down

Troubleshooting?  Empty Re: Troubleshooting?

Post by Steve-O v2.00 on Wed May 20, 2015 1:01 pm

mine still works fine. the title is bold if its not read. maybe check in you profile settings to make sure its not set to auto read or something?
Steve-O v2.00
Steve-O v2.00

Posts : 194
Join date : 2015-02-26

Back to top Go down

Troubleshooting?  Empty Re: Troubleshooting?

Post by DSM on Wed May 20, 2015 7:05 pm

It actually just stopped happening this morning. I didn't do anything to fix it though so I'm still not sure what the issue was.
DSM
DSM

Posts : 144
Join date : 2015-02-26

Back to top Go down

Troubleshooting?  Empty Re: Troubleshooting?

Post by DSM on Thu May 28, 2015 2:32 am

The issue appears to be back for me again. Still havent changed any settings...
DSM
DSM

Posts : 144
Join date : 2015-02-26

Back to top Go down

Troubleshooting?  Empty Re: Troubleshooting?

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum